VirusAlert.nl logo
  19 september 2017 Blog | Virusscanner vergelijken | nieuwsbrieven | alerts | links | faqs | partners | adverteren | contact
Titel:
Root rechten via fout in Linux kernel
Rubriek:
Software
Datum:
11 februari 2008
Bron:
(c) 2008, VirusAlert
Bericht:

Door een fout in een functie van de Linux kernels vanaf Versie 2.6.17 is het mogelijk om lokale gebruikers verhoogde rechten geven. Voor dit lek bestaan al exploits die het lek uitbuiten. Met name systemen waarop meerdere gebruikers werken, blijken kwetsbaar. De oorzaak van dit probleem is een fout in de functie "vmsplice" van de Linux kernels 2.6.17 tot 2.6.24.1

Het laatste versienummer is inmiddels voorzien van de update. De eerste tests laten echter zien dat de patch het probleem niet geheel oplost. Ondertussen hebben de ontwikkelaars versie 2.6.24.2 verder geactualiseerd, maar berichten in het forum van de ontwikkelaars wijzen erop dat ook deze patch nog verbeterd moet worden.

Ook zijn de ontwikkelaars klaar met de eerste ontwikkelfase van versie 2.6.25 en wordt er op korte termijn een eerste release vrijgegeven.
De eerste volledige versie van de nieuwe kernel zal in April worden vrijgegeven.

Reactie plaatsen, log dan hier in
Link:
Linux Kernel Archives
Advertentie:


 Reacties op dit bericht:
Er zijn nog geen reacties.

 Uw reactie:
U bent niet ingelogd dus kunt niet reageren op dit bericht.


© 2001-2017 VirusAlert.nl. Alle rechten voorbehouden. Disclaimer/PrivacyVirusalert is wordt doorontwikkeld door *Online Marketing Bureau - Springstof Marketing & Zoekmachine Marketing Bureau - Dutch Consultants RSS