Adobe brengt deze week patch uit voor PDF lek

  • Bron (c) 2007, VirusAlert

Adobe gaat deze week het ernstige PDF lek in oude versies van Acrobat Reader software repareren met een patch. Een aanvaller kan via het PDF lek toegang krijgen tot lokale bestanden van de gebruiker. Gebruikers die liever direct het probleem verhelpen, kunnen beter overstappen naar Reader 8, die niet kwetsbaar is voor het lek. Vooral Acrobat en Reader versies t/m 7.0.8 kampen met het beveiligingsprobleem. Gebruikers van deze versies kunnen voorlopig beter de Acrobat en Reader plug-in in hun browser uit te schakelen totdat er een patch beschikbaar is.

Het probleem met het PDF lek doet zich voor bij het gebruikers van de browsers Firefox, en Internet Explorer 6. Deze browsers in combinatie met Adobe Reader 7 en Windows XP Service Pack 1 leven risico’s op. Maar ook de combinatie Internet Explorer 6 met Adobe Reader 4 en Windows XP Service Pack 2 lopen gevaar. Adobe zal voor de oude versies van Acrobat Reader speciaal een update publiceren.