Adobe waarschuwt voor gevaarlijke pdf’s

  • Bron (c) 2009, VirusAlert

Adobe maant tot voorzichtigheid bij de omgang met pdf-bestanden. Hackers verspreiden momenteel pdf’s die misbruik proberen te maken van een nog niet gedicht lek in Adobes Acrobat en Reader.

Het lek schuilt in de versies 9.1.3 en ouder van de Adobe-software, in zowel de Windows-variant als de varianten voor Mac en Linux. De geconstateerde aanvallen richten zich vooralsnog alleen op het Windows-platform, en zijn beperkt van omvang, aldus Adobe.

Adobe is van plan het lek morgen te dichten in de uitgestelde patchronde. Tot die tijd kunnen Windows Vista en Windows 7 zich beschermen door Data Excution prevention in te schakelen. Windows XP-gebruikers zouden JavaScript in Reader en Acrobat moeten uitschakelen, adviseert Adobe.

Het is al het vierde lek in Adobes producten waarvoor pogingen tot misbruik beginnen te circuleren voordat er een patch beschikbaar is.

bron: Automatiseringsgids.nl