Kritieke lek Open Office gedicht.

  • Bron (c) 2007, VirusAlert

Openoffice.org heeft een kritiek lek in het openofficepakket gedicht. Het lek bevindt zich in de manier waarop het pakket omgaat met plaatjes van het .wmf fomaat. Kwaadwillenden zijn in staat om de computer voor een “buffer overflow” te misbruiken en tevens schadelijke code op de getroffen systemen uit te voeren. Het computerbeveiligingsbedrijf Secunia heeft het lek als zeer kritisch aangemerkt en alle gebruikers aangeraden zo snel mogelijk de patch te installeren en het gat te dichten. De patch is te downloaden vanaf de website openoffice.org. Het probleem kan ook worden opgelost dooe de nieuwste versie van openoffice, versie 2.1 te downloaden en installeren. Open source Linux distributies zoals Red Hat bieden zelf patchen aan.