Ook VML patch voor Windows 98 en 2000

  • Bron (c) 2006, VirusAlert

Voor het VML beveiligingslek in Internet Explorer heeft Microsoft inmiddels een patch uitgebracht voor Windows XP. Voor computer gebruikers van Windows 98, 98 SE, ME, Windows 2000 en 2000 SP3 kwam de softwaregigant niet met een oplossing. Om die reden heeft het Zeroday Emergency Response Team nu een update beschikbaar gesteld voor Windows versies die niet meer door Microsoft ondersteund worden, of waar klanten speciaal voor moeten betalen. De onofficiële oplossing kan via de onderstaande link gedownload worden.