Patch beschikbaar voor Mozilla Firefox

  • Bron (c) 2005, VirusAlert

In Mozilla firefox, t/m versie 1.0.3, is een kwetsbaarheid ontdekt. Mozilla heeft inmiddels een patch beschikbaar die is opgenomen in versie 1.0.4 van Firefox. Wij adviseren z.s.m. deze versie te installeren.
De kwetsbaarheid houdt in dat een aanvaller via een schadelijke code op een website een software component kan installeren op de pc.
Met deze component kan de aanvaller ook vollledige toegang tot het systeem krijgen.